Si tienes un iPhone antiguo, dile adiós a Whatsapp

La aplicación se ha actualizado y solo soporta versiones de iOS 10 o posteriores

Si tienes un iPhone antiguo, dile adiós a Whatsapp
Si tienes un iPhone antiguo, dile adiós a Whatsapp

Los usuarios de iPhones antiguos no podrán utilizar Whatsapp. La aplicación de mensajería más popular de España se ha actualizado esta semana a su versión 2.21.50 en la App Store y no soporta versiones del sistema operativo de Apple inferiores a iOS 10.

Por eso, los iPhone 4S o más antiguos se han quedado sin posibilidad de seguir utilizando Whatsapp en el futuro, si bien podrán continuar con la versión antigua mientras Facebook, propietaria de la aplicación, no retire su soporte. Desde la propia app se suele avisar al usuario 30 días antes de que esto vaya a suceder.

Puede que los iPhone 5 y posteriores tampoco soporten esta versión debido a que su software no esté actualizado a la última versión de iOS. Para comprobarlo, debe accederse a la aseeción ajustes/general/actualización de software e instalarla. 

De esta forma, las útlimas versiones de Whatsapp, con sus correspondientes actualizaciones de funcionalidades y seguridad, se mantendrán activas en esos dispositivos. El iPhone 4S se lanzó al mercado en otubre de 2011, reciclando el diseño del iPhone 4 pero dotándolo de mayor potencia, y consiguió ser uno de los modelos con mayor popularidad de Apple.

Tienes que iniciar sesión para ver los comentarios

Destacados
Lo más leído